Darmowa dostawa od 140 PLN
(0)

REPEATER TENDA A9

Dostępność: Duża dostępność

Cena: 143.59

szt.

Dostępność i dostawa

Cena przesyłki:
Brak

Więcej o produkcie

Waga:
0.5 kg
EAN:
6932849427332

REPEATER TENDA A9

Model: A9

Przeznaczenie

Bezprzewodowy, uniwersalny wzmacniacz zasięgu N300 A9 jest przeznaczony do optymalizacji i rozszerzania istniejącej sieci bezprzewodowej tak, by objąć najodleglejsze zakątki domu. Transmisja z szybkością do 300 Mb/s, uniwersalny design, inteligentny wskaźnik sygnału, 2 anteny zewnętrzne: dzięki tym elementom łatwo uzyskasz szybki Internet o dużym zasięgu. Zasięg sieci bezprzewodowej można łatwo rozszerzyć, wciskając przycisk zwiększania zasięgu. Repeater A9 współpracuje z dowolnym standardowym routerem wi-fi, jest idealny do odtwarzania filmów w jakości HD i gier w trybie online. Dzięki Tenda A9 możesz korzystać z Internetu nawet w przydomowym ogrodzie.

Specyfikacja techniczna

  • Rate: 802.11b: 11 Mbps 802.11g: 54 Mbps 802.11n: 300Mbps
  • Standard&Protocol: IEEE802.11b,IEEE 802.11g, IEEE 802.11n
  • Modulation: 802.11b: DSSS / BPSK / QPSK / CCK 802.11g: OFDM / DSSS / BPSK / QPSK / CCK 802.11n: OFDM / DSSS / BPSK / QPSK / CCK
  • Frequency: 2.412~2.484 GHz
  • Power: 16dBm
  • Reception Sensitivity: 11b: -95dBm 11g: 76dBm 11n: -73dBm
  • Antena: 2 *3dBi external non-detachable
  • Standard Version": RFC768 UDP RFC791 IP RFC792 ICMP RFC793 TCP
  • Channel Bandwidth: 20/40MHz (default)
  • Working Mode: Repeater Mode (Client + AP)
  • Wireless Security: Encryption Mode: Mix WPA-PSK/WPA2-PSK WPA Algorithm: TKIP
  • DHCP Server: Support
  • System Tool: Upgrade Reset to Factory Default Login Password System Log Reboot
  • Weight: GW 13KG (FCL)
  • Dimension: 111 * 56 * 47.7mm
  • Temperature: Operating Temperature: 0ºC~40ºC Storage Temperature: -40~70℃
  • Humidity: Operating Humidity: 10%~90%, non-condensing Storage Humidity: 5%~90%, non-condensing
Parametry:

Dane producenta

Shenzhen Tenda Technology Co., Ltd.
Floors 6–8, Tower E3, No. 1001 Zhongshanyuan Road, Nanshan District
518052 Shenzhen
China

+86 755 2765 7098
support@tenda.cn

Nie ma jeszcze komentarzy ani ocen dla tego produktu.
Zadaj pytanie

Sklep zamknięty

Trwają prace techniczne. Sklep będzie wkrótce ponownie dostępny.